Forum issues - a place for notifying the webmaster

General Questions to the Adminstrator regarding the Forum
TeresaFrench
Guest
Guest

Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

Hi all,
If you have any issue with the technical part of the forum, please post in this thread. I get notifications of this thread so will be able to get onto it more quickly.
cheers
Teresa :boats:
philcsyd
Committee
Committee
Posts: 8
Joined: 10 Mar 2010 19:27
Fleet Base: Sydney
My Ship Yard: HMAS Arunta
HMS Arabis
HMS Chatham
HMS Guernsey
USS Kirk
USS Goldsbourgh
HMAS Stuart
HMS Arrow

Re: Forum issues - a place for notifying the webmaster

Post by philcsyd »

Hi Teresa

Not sure whether this is the appropriate section of the web site to advise you but I cancelled a run day for FBGS on 18 May due to the federal election under events, edit, and it has cancelled all of FBGS events for the rest of the year. Not sure whether I have inadvertently pressed something to make that happen or there is an issue with the site.

Phil.
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

Hi Phil,

just had a look, and I can only see one event in the future apart from the one on the 18th - that one event is on 6 July. There are no other ones in the system for you.
PhilEvents.jpg

Without knowing what you did, and what was there before, I can't be certain as to what happened. The only thing I can think of is perhaps the other events you are thinking of were recurring events? Did you create them or did some one else (Michael Brown perhaps?)

(Actually I just checked and Michael's last event was in Dec 18)
philcsyd
Committee
Committee
Posts: 8
Joined: 10 Mar 2010 19:27
Fleet Base: Sydney
My Ship Yard: HMAS Arunta
HMS Arabis
HMS Chatham
HMS Guernsey
USS Kirk
USS Goldsbourgh
HMAS Stuart
HMS Arrow

Re: Forum issues - a place for notifying the webmaster

Post by philcsyd »

Thanks Teresa, I will post the next six months of events and see how it goes.
ChrisUttley
Committee
Committee
Posts: 20
Joined: 02 Feb 2010 22:24
Fleet Base: Sydney
My Ship Yard: USS Kimberly
HMAS Tobruk
Location: Ryde, New South Wales

Re: Forum issues - a place for notifying the webmaster

Post by ChrisUttley »

Subscribed.
glenhowells
Club Member
Club Member
Posts: 248
Joined: 06 Nov 2012 23:09
Fleet Base: Perth
My Ship Yard: HMAS Derwent
HMAS Swan (building)
HMAS Tarakan (building)
HMS Hermes (Hull being built)

Re: Forum issues - a place for notifying the webmaster

Post by glenhowells »

Hi Teresa
I don't know if there is a problem with the site. For me lost all images only have text any body else have the same issue.
Cheers Glen
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

Hi Glen,

this is a known issue that is being worked on currently. It appears to only affect photos that have been linked from elsewhere, photos that have been uploaded to the forum are still available for view.
Please post a link to a post that has this issue, so we can make sure that it isn't a different issue from the one we are working on.
thank you
Teresa
greyhair
Committee
Committee
Posts: 28
Joined: 29 Nov 2012 15:00
Fleet Base: Sydney
My Ship Yard: USS Independence (LCS2)
New York Harbour Tug - Carol Moran
HMCS Snowberry - Corvette K166
Japanese PT Boat PT15
Frettchen - Gepard Class Fast Attack Craft P6126
IJN I53 Submarine

Re: Forum issues - a place for notifying the webmaster

Post by greyhair »

Hi Teresa,
Looking at the time stamping on the let latest web issue messages, the system appears to be one hour ahead.
Tony
User avatar
MichaelB
Life Member
Life Member
Posts: 1167
Joined: 20 Jan 2010 12:17
Fleet Base: Sydney
My Ship Yard: HMS Cleopatra F28, HMS TARTAR F28

Re: Forum issues - a place for notifying the webmaster

Post by MichaelB »

Hi Teresa,

Only my images are appearing, Mike's do not.

viewtopic.php?f=52&t=1990&start=90



Michael
User avatar
Spartacus01
Vice President
Vice President
Posts: 130
Joined: 06 Nov 2012 13:19
Fleet Base: Victoria
My Ship Yard: Z39 Zerstorer - German Destroyer 1/72
HMS Triumph - Trafalgar Class Submarine 1/72
Thunderbird 6 - AHTS 200 1/72
Location: Melbourne
Contact:

Re: Forum issues - a place for notifying the webmaster

Post by Spartacus01 »

Hi Teresa, Can we please remove the ad for the Gato submarine. I am unable to do so. This has been sold to the RAN. Thanks.
Regards
Haig
greyhair
Committee
Committee
Posts: 28
Joined: 29 Nov 2012 15:00
Fleet Base: Sydney
My Ship Yard: USS Independence (LCS2)
New York Harbour Tug - Carol Moran
HMCS Snowberry - Corvette K166
Japanese PT Boat PT15
Frettchen - Gepard Class Fast Attack Craft P6126
IJN I53 Submarine

Re: Forum issues - a place for notifying the webmaster

Post by greyhair »

Hi All,
teresa has passed on this instruction, more detailed instructions to follow once she returns fro the interstate trip she and Russ are on at the moment. I just did this and whilst it has been deleted still appears in the For Sale Section - may just take a little while to update.

As for creating or editing the Ads - the fleet base reps can go to "Classifieds" from the left hand menu when they login to the website (NOT THE FORUM) and go from there. When I get a chance I will see if I can write some notes on that."

Tony
Steventico
Web Member
Web Member
Posts: 73
Joined: 27 Nov 2015 09:43
Fleet Base: None
My Ship Yard: ALL 72 SCALE HMS ARK ROYAL [INVINCIBLE CLASS] USS PORT ROYAL USS MCLUSKY HMS EDINBURGH HMS NOTTINGHAM HMS SUTHERLAND HMS BATTLEAXE HMCS TORONTO HMCS ARTHBAKAN HMCS HALIFAX [FELEX UPGRADED] HMAS ANZAC F150
NEW AWD HMAS BRISBANE UNDER CONSTRUCTION BREMEN CLASS FRIGATE HMS CUMBERLAND HMS BLACK ROVER
Location: Glasgow

Re: Forum issues - a place for notifying the webmaster

Post by Steventico »

Hi Teresa

Hope you can help how do i upload photos on the TF 72 site ,i used photobucket in the past but as you may be aware they started to charge their customers for this service
Hope you help


Steven
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

Steventico
Web Member
Web Member
Posts: 73
Joined: 27 Nov 2015 09:43
Fleet Base: None
My Ship Yard: ALL 72 SCALE HMS ARK ROYAL [INVINCIBLE CLASS] USS PORT ROYAL USS MCLUSKY HMS EDINBURGH HMS NOTTINGHAM HMS SUTHERLAND HMS BATTLEAXE HMCS TORONTO HMCS ARTHBAKAN HMCS HALIFAX [FELEX UPGRADED] HMAS ANZAC F150
NEW AWD HMAS BRISBANE UNDER CONSTRUCTION BREMEN CLASS FRIGATE HMS CUMBERLAND HMS BLACK ROVER
Location: Glasgow

Re: Forum issues - a place for notifying the webmaster

Post by Steventico »

Hi Teresa
Thanks for link and advice my unfortunately my computer skills are poor
and as result gave up after several hours


Steven
littoralcombat
Club Member
Club Member
Posts: 486
Joined: 11 Sep 2013 15:30
Fleet Base: Perth
My Ship Yard: Building HMS Leeds Castle P258, HMS Bristol D23, HMS Broadsword F88, Forward Planning for HMS Invincible R05
Location: Secret Harbour, WA

Re: Forum issues - a place for notifying the webmaster

Post by littoralcombat »

Hi Steven,
Have you tried simply 'dragging and dropping' the picture file into this message window when you are replying to, or creating a topic. That is how I do it, as per this image.
Nigel
Attachments
0_around_edinburgh_-_leith_docks_hms_battleaxe_and_1_st15_1024.jpg
User avatar
MichaelB
Life Member
Life Member
Posts: 1167
Joined: 20 Jan 2010 12:17
Fleet Base: Sydney
My Ship Yard: HMS Cleopatra F28, HMS TARTAR F28

Re: Forum issues - a place for notifying the webmaster

Post by MichaelB »

Could the inability to post photos be due to the fact that Steve is a forum member not a Club member?
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

MichaelB wrote:Could the inability to post photos be due to the fact that Steve is a forum member not a Club member?


No, the only difference that makes is that Non-ClubMembers cannot see the Club Members only etc forums. Ability to post will not be affected.
kitlowran
Club Member
Club Member
Posts: 87
Joined: 15 Jun 2018 11:54
Fleet Base: Sydney

Re: Forum issues - a place for notifying the webmaster

Post by kitlowran »

Are there club member only forums apart from the "Under Construction - Projects" forum?
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

kitlowran wrote:Are there club member only forums apart from the "Under Construction - Projects" forum?


Kit,

I just checked and found that you were set up as a ""Non Club Member" Russ tells me you are in the Club so I have changed your access from Non to "Club Member". If you log out and then log back into the forum, you will see all the Club only forums available to you.

Note for other Admins - perhaps this is a task that you could take on - going through the list and checking that all club members registered for the forum are in the right group - ie all FORUM members should either be Club Members or Non Club Members, depending on their financial status in the club (that's the criteria I have assumed all along).

Simplest way for individuals to see if they are set up as Club Members or Non Club Members in the forum is that your name will be in black if you are a Non Club Member.

cheers
Teresa
kitlowran
Club Member
Club Member
Posts: 87
Joined: 15 Jun 2018 11:54
Fleet Base: Sydney

Re: Forum issues - a place for notifying the webmaster

Post by kitlowran »

Oh wow, just realised what I've been missing out on :D

All the Club Forums just showed up for me, thanks Teresa
Steventico
Web Member
Web Member
Posts: 73
Joined: 27 Nov 2015 09:43
Fleet Base: None
My Ship Yard: ALL 72 SCALE HMS ARK ROYAL [INVINCIBLE CLASS] USS PORT ROYAL USS MCLUSKY HMS EDINBURGH HMS NOTTINGHAM HMS SUTHERLAND HMS BATTLEAXE HMCS TORONTO HMCS ARTHBAKAN HMCS HALIFAX [FELEX UPGRADED] HMAS ANZAC F150
NEW AWD HMAS BRISBANE UNDER CONSTRUCTION BREMEN CLASS FRIGATE HMS CUMBERLAND HMS BLACK ROVER
Location: Glasgow

Re: Forum issues - a place for notifying the webmaster

Post by Steventico »

Hi Teresa

Thanks you everyone for your advice and posts but still no further forward in this issue
as my computer won,t allow me either drag paste copy ,


Steven
User avatar
MichaelB
Life Member
Life Member
Posts: 1167
Joined: 20 Jan 2010 12:17
Fleet Base: Sydney
My Ship Yard: HMS Cleopatra F28, HMS TARTAR F28

Re: Forum issues - a place for notifying the webmaster

Post by MichaelB »

Steve will send them to me & I'll upload them.
User avatar
SlatsSSN
Club Member
Club Member
Posts: 1420
Joined: 21 Jan 2010 10:25
Fleet Base: Gulf Waters
My Ship Yard: Fleet - in service and under construction

Submarines:
HMS Talent S92 - Trafalgar Class SSN (James Slater)
USS Columbus 762 - Improved LA Class 688i
USS Barb 596 - Permit Class Sub

Merchants:
SMIT Japan Harbour Tug - (James Slater).
Vivienne Venezia - Harbour Tug.

Warships: (Under construction) -
HMAS Anzac -150 FFH (2007)
HMCS Forest Hill -K486 Flower Class Corvette
HMAS Stuart DE48 (James Slater)
HMS Cavalier D73
HMCS Fraser DDH233
HMS Plymouth F126
Location: Manly, Sydney

Re: Forum issues - a place for notifying the webmaster

Post by SlatsSSN »

Hi Teresa, I am having problems tonight adding files. Even small pic sizes say 450kb upon uploading are coming up with little caution icon next to them. Tried jpg / png formats and it does not make any difference.

Can you please look into this.

Thanks

John
He who dies with the most toys, just dies...you can't take it with you.
TeresaFrench
Guest
Guest

Re: Forum issues - a place for notifying the webmaster

Post by TeresaFrench »

John, I have kicked this one up the line... I think we have seen this before, shall check with Mish. :tup:
User avatar
SlatsSSN
Club Member
Club Member
Posts: 1420
Joined: 21 Jan 2010 10:25
Fleet Base: Gulf Waters
My Ship Yard: Fleet - in service and under construction

Submarines:
HMS Talent S92 - Trafalgar Class SSN (James Slater)
USS Columbus 762 - Improved LA Class 688i
USS Barb 596 - Permit Class Sub

Merchants:
SMIT Japan Harbour Tug - (James Slater).
Vivienne Venezia - Harbour Tug.

Warships: (Under construction) -
HMAS Anzac -150 FFH (2007)
HMCS Forest Hill -K486 Flower Class Corvette
HMAS Stuart DE48 (James Slater)
HMS Cavalier D73
HMCS Fraser DDH233
HMS Plymouth F126
Location: Manly, Sydney

Re: Forum issues - a place for notifying the webmaster

Post by SlatsSSN »

Hi Teresa
just noticed that others can post pics, wondering if this is resolved? - I still cannot upload photos.

Best
John
He who dies with the most toys, just dies...you can't take it with you.
malcomnb
Club Member
Club Member
Posts: 90
Joined: 02 Feb 2010 16:03
Fleet Base: Hunter Central
My Ship Yard: uss shannnondoah
hmas torrens
hmas swan
hmas queensborough
hmas perth ddg
hmas perth ffh
hmas derwent
uss port royal
hmas newcastle
hmas canberra
hmas namoi
hmcs algonquin
lafayette frigate
collins sub
hmas vampire
hmas anzac
hmas condamine
hms brave
hmas condamine
hms amethyst

Re: Forum issues - a place for notifying the webmaster

Post by malcomnb »

Hi I am having the same issue little yellow icon comes up still can’t upload pics on any post

Thanks
Mal
Mal

APS Models
User avatar
BsHvyCgn9
Club Member
Club Member
Posts: 2030
Joined: 30 Jan 2010 18:33
Fleet Base: Gulf Waters
My Ship Yard: USS Long Beach CGN9
USS California CGN36
USS John Paul Jones DDG53
USS Saipan LHA2
USS Shark SSN591
USS Seawolf SSN21
USS Albany CG10
Location: Adelaide

Re: Forum issues - a place for notifying the webmaster

Post by BsHvyCgn9 »

I am getting the same photo loading problem that others have reported in the past!!
User avatar
MikeJames
Club Member
Club Member
Posts: 4956
Joined: 20 Jan 2010 09:43
Fleet Base: Sydney
My Ship Yard: RAN DDL HMAS Kokoda
Australian Coast Guard cutter Nemesis
RAN FCPB HMAS Wollongong
German SAR Launch DGzRS Berln
SS Geest Atlas (Building)
Location: Sydney
Contact:

Re: Forum issues - a place for notifying the webmaster

Post by MikeJames »

Hi, just a heads up, I don't think it's my end, as I'm not having this issue anywhere else, but my login credentials to the forum aren't being saved. even when I check the remember me box.

I still have to input my details every time I want to go to the forum, which is a recent change.

Mike
User avatar
administrator
Board Admin
Board Admin
Posts: 13
Joined: 18 Jan 2010 14:30

Re: Forum issues - a place for notifying the webmaster

Post by administrator »

MikeJames wrote:Hi, just a heads up, I don't think it's my end, as I'm not having this issue anywhere else, but my login credentials to the forum aren't being saved. even when I check the remember me box.

I still have to input my details every time I want to go to the forum, which is a recent change.

Mike


Hi Mike, What browser are you using? There have been no changes that would stop this from working - the saving of passwords and users is done on the browser you are using. If you are using Chrome/Edge can you check Settings/Passwords - and scroll to the bottom and see if there is anything in the NEVER SAVED area for the forum. If you find and remove the next time you login you will be asked to save, say yes and you should be good.

Also if you are using a private browser the remeber me will not work either.

Let me know how you go.

Mish (Webmaster)
The Administrator
User avatar
MikeJames
Club Member
Club Member
Posts: 4956
Joined: 20 Jan 2010 09:43
Fleet Base: Sydney
My Ship Yard: RAN DDL HMAS Kokoda
Australian Coast Guard cutter Nemesis
RAN FCPB HMAS Wollongong
German SAR Launch DGzRS Berln
SS Geest Atlas (Building)
Location: Sydney
Contact:

Re: Forum issues - a place for notifying the webmaster

Post by MikeJames »

Using Chrome with Duck Duck Go.

I'll check settings again, but its only this site.

Weird, I'll let you know.

Edit: I checked, it's in my list of saved passwords, so must be some sort of glitch
Post Reply